News   Magazin   Börse   Links   ArcArchie   Homepages
 News  Home 

2010 / 2011

<   >

Das erste Jahrzehnt des einundzwanzigsten Jahrhundert näher sich dem Ende und es ist wieder Zeit zurückzublicken und vorsichtig in die Glaskugel zu schauen.

Um RISCOS Ltd. und RISC OS 6 ist es 2010 sehr still gewesen. Es gab keine neue Select Version seit Dezember 2009. Das spricht eigentlich dafür das bald eine neue Selectversion kommt. Dafür war es bei RISC OS 5 um so turbulenter. Am ersten Januar traten bei IYONIX pc Benutzern Probleme mit dem Datum zutage. Die Unterstützung des Uhrenchips war bei RISC OS 5 fehlerhaft. Die stabile Version 5.16 behob Ende Januar das Problem. Ansonsten dreht sich 2010 bei RISC OS fast alles nur um die OMAP3 Portierung von RISC OS 5. Die Portierung auf das BeagleBoard, aber auch für das Touch Book, haben Dank Jeffrey Lee und einigen Helfern deutliche Fortschritte gemacht und mit dem BeagleBoard-xM ist eine neue Plattform dazugekommen. Das BeagleBoard-xM ist aktuell die Plattform für die OMAP3 Portierung. Es kann mit bis zu einen GHz Taktfrequenz betrieben werden, hat 512 MByte Speicher, USB 2.0, DVI-D und Netzwerk an Board, aber leider kein SATA. Das Netzwerk läuft aber bislang noch nicht unter RISC OS, aber das ist nur eine Frage der Zeit. Es kommt noch hinzu das der OMAP3 Prozessor von Texas Instruments zusätzlich noch VFP, NEON, OpenGL und OpenMAX unterstützt. Wobei es aktuell nur eine erste Unterstützung von VFP gibt. Das ist dann seit dem Coprozessor für den A5000 und einer nur sehr begrenzt erhältlichen ARM7 Karte für den Risc PC die erste Flieskommaunterstützung für RISC OS in Hardware. Eine OpenGL Unterstützung für das BeagleBoard unter RISC OS wird sicherlich noch etwas dauern, sollte aber Dank VFP auch performant sein. Allein die VFP Unterstützung erlauben Dinge die bislang mit einen Risc PC, IYONIX pc oder A9home nicht möglich waren beziehungsweise sehr viel Zeit beanspruchten. Gerade im Videobereich sollte da einiges möglich sein.

So hat a4 - computer und informationssysteme den richtigen Schritt unternommen und mit Beagleboard xM in Kiste, kurz BIK genannt, den ersten RISC OS Kompletrechner mit BeagleBoard auf die Beine gestellt. Der Rechner basiert auf Raik Fischers Gehäuse. a4com hat sich damit nach Acorn zu RiscStation, MicroDigital, Castle und Advantage Six hinzugesellt und ist damit der erste Hersteller von RISC OS Rechnern abseits der Heimatinsel. Nebenbei hat Detlef Thielsch von a4com für den POFACS Podcast Rede und Antwort gestanden.

Ein wichtiges Thema war auch die Software, da der Cortex-A8 Prozessor im Gegensatz zum Risc PC mit StrongARM, A9home (beide ARMv4) und dem IYONIX pc (ARMv5) einen ARMv7 Core hat und die unterschiedlichen Cores sind nicht vollständig untereinander kompatible. Einige Programme müssen also für das BeagleBoard und Co. angepasst werden oder einfach mit den entsprechenden Einstellungen neu kompiliert werden. So sind 2010 einige Programme für das BeagleBoard angepasst geworden. Besonders möchte ich hier SparkFS, Ovation Pro, DPingScan und SparkPlug und von David Pilling hervorheben. Eigentlich hat sich David schon lange von RISC OS zurückgezogen und doch bietet er kostenlose Updates an und setzte noch einen drauf, da er RISC OS Open eine Nurlese Version von SparkFS zur Verfügung gestellt hat. Auch erwähnenswert ist hier CDVDBurn von Steffen Huber, das inzwischen auch auf dem BeagleBoard(-xM) läuft. Hier muss man zusätzlich zur Unterstützung des OMAP3 auch über USB zu brennen. Eine offizielle Version von CDVDBurn, die auf dem BeagleBoard läuft steht aber noch aus. Andere interessante Programme sind Tech-/EasiWriter, PhotoDesk, Zap, StrongED, Messenger Pro, LanMan98, PDF und einige mehr. Einen Überblick über die lauffähigen Programme kann man im ROOL Wiki bekommen.

Auch NetSurf läuft auf dem BeagleBoard(-xM), aber da gab es leider 2010 einige Diskussionen um die Zukunft. Das NetSurf Team sprach schon davon die RISC OS Version von NetSurf fallen zu lassen, da sich keiner um die RISC OS Benutzeroberfläche kümmerte. Inzwischen hat aber offenbar Steve Fryatt den Job übernommen und so sind nicht nur Version 2.5 und 2.6 des Browsers für RISC OS veröffentlicht worden, sonder es gibt weiterhin die Entwicklungsversionen für unsere Rechner.

Bei den Internetsites mit Neuigkeiten war 2010 leider nicht so viel los und Berichte von den RISC OS Shows sind leider völlig aus der Mode gekommen. Nur riscos.info hat eine Zeitlang alle paar Tage Neuigkeiten geliefert, das ist dann aber leider etwas eingeschlafen. Auch bei ArcSite könnten öfters mal News kommen.

Auch wenn bei der OMAP3 Portierung noch einige Arbeit ansteht bis RISC OS 5 wirklich rund auf dem BeagleBoard-xM läuft, kann man als Resümee sagen dass der aktuelle Stand keinen Zweifel aufkommen läßt das die RISC OS Zukunft RISC OS 5 heißt und das Heute lautet BeagleBoard-xM. Die Portierung auf OMAP4 inklusive Multiprozessorunterstützung und so weiter sehe ich für 2011 noch nicht. Bevor man das angeht, sollte man erstmal OMAP3 vernüftig unterstützen und es gibt noch einige andere wichtige Baustellen um das beste Betriebssytem noch besser zu machen.

cms, 31. 12. 2010, 11:09 Uhr <   >
Na das tönt doch schon mal recht vielversprechend, insbesondere im Vergleich zur Frustration der letzten Jahre. Auch wenn ROOL kein Open Source Projekt im eigentlichen Sinne ist und die Anzahl der Entwickler sehr überschaubar, der Erfolg gibt der bei Castle gefällten Entscheidung den Code zu öffnen recht. Neue, preiswerte Hardware und Aktivität im Softwarebereich.

Wenn die Multi Core Unterstützung allerdings zu lange auf sich warten läßt, sprich: wenn in der nächsten Zeit nicht einige versierte Programmierer dazustoßen, kann es schon passieren, daß wir bald wieder vor einem Problem stehen. Schließlich ist das BB-xM nicht das Ende der Fahnenstange und wird nicht ewig erhältlich sein.

Aber heute können wir erstmal miteinander anstoßen,
Cheers Euch allen!
Patric, 31. 12. 2010, 15:35 Link
Na da setz ich noch einen kleinen drauf... verhalten optimistisch.
Ich habe gestern eine sehr sehr frühe Version von EtherUSB fürs xM bekommen. Pünktlich zu Silvester leuchten die LEDs am Etherport.
Der Port wird korrekt erkannt und lässt sich konfigurieren, der Verbindingsaufbau ist aber noch nicht sauber. Einer der Probleme ist, daß das xM keine MAC-Adresse für das Netzwerk besitzt. Das ist auch ein Problem bei Linux, da wird jedes Mal eine andere eingestellt :-(
Mit meinem Lindy-Adapter arbeitet die neue Version gut.

Allen einen guten Rutsch (bitte nicht wetterbedingt) und ein gutes Jahr 2011.
Raik, 31. 12. 2010, 16:02 Link
@Raik

interessant, habe mal ifconfig -a eingetippt aber viel schlauer macht das auch nicht. Ein EtherUSB update für den BB-xM NIC wär was Feines und ich bin gespannt, wann die Unterstützung kommt.
Patric, 31. 12. 2010, 16:41 Link
Dass das Netzwerk noch nicht unter RISC OS läuft hält mich zurück das BB-xM mit RISC OS zu nutzen. Netzwerk läuft prima unter Linux auf dem BB. Ich freue mich wenn es bei RISC OS genau so ist.

Fröhes neues Jahr.
Mark Beerling, 31. 12. 2010, 16:54 Link
@Patrice
Keine Schätzung, weil ich habe keinen Einfluß, weil zu unfähig.
Das was ich zum testen habe stimmt mich allerdings optimistisch.

@Mark Beerling
Ich hoffe es wird besser. Mein System ist ist unter Linux mit dem internen NIC "eingeschlafen" bei größeren Downloads wie der Aktualisierungsverwaltung, was mit dem Lindy-Adapter und einem WLAN-Stick nicht so war. Der interne NIC hat das "USB"-System einfach mal komplett für sich beansprucht bis er fertig war.
Raik, 31. 12. 2010, 19:53 Link
Thomas Milius hat die beiden Lämpchen vom xM-Ethernet am Leuchten...
HzN, 02. 01. 2011, 13:21 Link
@Raik

Danke für den Hinweis auf Deiner HP, daß DOSBox inzwischen läuft. Version 0.72, die ich letzen Monat ausprobieren wollte, tat nämlich nichts.
Patric, 02. 01. 2011, 14:10 Link
Frohes neues Jahr!

Ich bin für 2011 hinsichtlich BBxM auch recht optimistisch. Es stehen diverse Leute quasi kurz davor, sich diese neue RISC OS-Plattform anzuschaffen. Vermutlich werden also nicht wenige Leser sehr aufmerksam hier und an anderen Stellen mitlesen, um ihren persönlichen Einstiegszeitpunkt zu finden.

Liebe Grüße
HöMi, 02. 01. 2011, 17:12 Link
@HzN
Ich habe den Namen mit Absicht nicht genannt. War mir nicht sicher ob Thomas das so recht ist. Nu war ich das ja nicht ;-)
Der Port ist auch noch nicht so weit. Also Thomas bitte nicht mit Mails bombardieren.

@Patric
Ich hatte die kranke Idee PCGeos laufen zu lassen... ging wie man sieht.
Vice will noch nicht so richtig. Das hängt, wenn ich Ihm ein DiskImage vorwerfe.

Leider komme ich mit meiner Softwareliste nicht weiter. Andere Sachen sind wichtiger. Z.B. EtherUSB testen.
Raik, 02. 01. 2011, 18:10 Link
Ich habe nochmal eine Antwort von ROOL bekommen. Auf mein Angebot, mein "bereinigtes" CDImage, das auch auf dem a9home tut, zu nutzen, wurde nicht direkt eingegangen. Ich wurde aber belehrt, daß der OMAP-Port nicht zu den unterstützten Plattformen gehört. Die Sachen wurden nur so überarbeitet, daß es möglich sein sollte ARM7-kompatiblen Code zu erzeugen. Im Normalfall kann ich die Argumente durchaus nachvollziehen, nicht aber vor dem Hintergrund der Einfacheheit der Lösung. Weiterhin bleibt nicht viel übrig von der WEB-Seite von ROOL wenn man OMAP/ARM7-Zeuchs rausnimmt...
Raik, 03. 01. 2011, 07:53 Link
@Raik

Jetzt habe ich es tatsächlich geschafft ein paar Programme unter DOSBox ans Laufen zu bekommen und via run obey file automatisch zu starten. Nur die Vollbilddarstellung funktioniert nicht und beendet den Emulator. Könnte vielleicht daran liegen, daß der Prozessor schon mit dem kleinen Fenster zu 99% ausgelastet ist.
Hast Du da mehr Glück?
Patric, 03. 01. 2011, 12:36 Link
@Patric
Vollbild habe ich nicht probiert. Spezielle Programme im Auge?
Ich teste, wenn ich wieder zu Hause bin.
Raik, 03. 01. 2011, 13:13 Link
@Raik

Nichts sonderlich Anspruchsvolles eigtl. Geht um Protext von Arnor, ein älteres Textverarbeitungsprogram im WordPerfect Stil. Da ich das auf meinem Notepad habe und es schnell und effizient ist, nutze ich das ganz gerne. Abgesehen vom Vollbild funktioniert auch alles soweit.
Patric, 03. 01. 2011, 13:26 Link
@Patric
Hab gelogen... Alt+Enter war Vollbild und genau so wieder zurück bei den paar probierten Programmen.
Raik, 03. 01. 2011, 14:49 Link
@Raik

hmm komisch, bei mir führt das lediglich dazu, daß DOSBox abstürzt. Dachte zuerst das habe mit der Tastenkombination zu tun und im KeyMap eine andere eingestellt. Ergebnis blieb aber das Gleiche.
Patric, 03. 01. 2011, 14:53 Link
@Patric
Bei mir war es eher ein Abfallprodukt. Z.B. wollte PCGeos die Mouse nicht mehr rausrücken... Vollbild und zurück gab die Mouse wieder frei. Ich habe das tatsächlich nicht getestet und deshalb auch nicht gleich dran gedacht. Wenn ich nachher noch dransitze versuche ich nochmal. Im DOS-Prompt gehts auch...
Vielleicht passt die Bildschirmeinstellung nicht oder Dein Programm macht komische Sachen...
Ich habe noch Monkey Island und DCC griffbereit. Ich versuche dann...
Raik, 03. 01. 2011, 16:01 Link
@Patric

Bei mir funktioniert der Vollbildmodus scheinbar nur, wenn die Programme eine VGA-Grafikmodus zur Verfügung stellen. Mit Ausnahme des DOS-Promptes. Geoworks geht, DCC (DOS Comand Center, CGA?) nicht, RSTAB (Statikprogramm CGA mono) nicht...
Ich habe gerade mal mein altes LWC vom !PCEmu (A4/A5000 Stand ca. 1993) auf Beagle kopiert. Mal sehn, was da noch geht ;-)
Raik, 03. 01. 2011, 21:00 Link
@Raik

Kannst Du denn die reine DOSBox auf Vollbild schalten? Das geht bei mir nämlich schon nicht, also unabhängig von zu startenden Programmen. Der SCUMMVM Emulator hat damit keine Probleme. Ich hatte noch die Idee, es könnte vielleicht mit WorkSpace zu tun haben, müßte ich aus dem Autostart schmeißen zum testen.
Patric, 03. 01. 2011, 22:53 Link
@Raik

Da ich diese configure Datei von der in der Dokumentation die Rede ist, nirgends finden kann, bin ich der Sache mal nachgegangen. Die Dolumentation beschreibt zwar, wo Windows, Linux und Mac diese Datei anlegen, nicht aber der kurze Paragraph zu RISC OS. Ich wurde aber stutzig beim Hinweis, daß !UnixHome genau dafür zuständig zu sein scheint und ich auch dieses Program nicht finden kann. Allerdings scheint das NUR auf riscos.info zu liegen und der Link führt ärgerlicherweise ins Leere.
Patric, 03. 01. 2011, 23:35 Link
@Patric

Guckst Du hier

http://www.riscos.info/packages/SupportDetails.html#UnixHome

Habs gerade probiert...
Raik, 04. 01. 2011, 07:23 Link
Etwas kurz vorhin... stand im Einreisestau...
3 Schneeflocken und dit jeht nüscht mehr inne Hauptstadt.
Ich denke, daß das Problem vielleicht ein Anderes ist.
Ich habe hier RPCEmu mit ROS5.17... Leerlaufzeiten sinnvoll nutzen ;-) Da macht die DOSBox alles. Auch ohne UNIXHome. Auf dem BB stürzen scheinbar alle Programme im Vollbildmodus ab, die im RPCEmu den Bildschirmmodus verändern...

Viel Spass beim probieren...
Raik, 04. 01. 2011, 08:31 Link
@Raik

Danke, scheinbar baut Peter seine Seite um, ohne darauf zu achten, wo er selbst hinverlinkt. Nicht so praktisch. Wie hast Du das überhaupt gefunden? Sowohl google als auch die Suchfunktion auf riscos.info verweisen ins Leere.

Komisch mit dem Schnee oder? Ist ja nicht gerade so, als ob Berlin für milde und eisfreie Winter bekannt wäre.
Patric, 04. 01. 2011, 12:21 Link
@ Patric

Wenns nur der Schnee wäre. Die von der S-Bahn veräppelten kommen ja auch noch dazu :-(

Ich habe ein Lesezeichen auf die Packages, habe dort einfach mal nachgeschaut, erst später gemerkt wo es hinzeigt und dann den Download probiert...
Der Link auf die Packages stammt irgentwo von ROOL. Kann sein aus der Softwareliste... Der Prozentsatz der auf den BB laufenden Versionen ist relativ hoch.
Raik, 04. 01. 2011, 12:37 Link
Manipulation der config Datei bringt auch nichts. Trotz nativer Auflösung und so ziemlich aller Möglichkeiten, die sich einstellen lassen, stürzt das Program sofort ab, wenn auf Vollbild umgeschaltet wird.
Die einzige Lösung besteht darin, das Display selbst auf 640x480 zu stellen. Da stört dann natürlich die handbreite Iconbar, sonst würde ich einfach damit leben.

Mal sehen, ob jmd auf c.s.a etwas dazu einfällt. Vielleicht sind im Königreich aber gerade alle Server ausgefallen. In keiner einzigen acorn Sparte kamen heute neue news.
Patric, 04. 01. 2011, 14:59 Link
"neue news" hmmm
:-(
Patric, 04. 01. 2011, 15:02 Link
Patric: Und du hast native Auflösungen wie 300x200, 640x200 und nichtoffizielle VOR-VGA varianten es alles gab ?

Ansonsten koenntest du mit dem Obey und dem wimpmode befehl die Auflösungen voreinstellen.


ct.ger proofed Acorn Apologet
gryfie, 05. 01. 2011, 09:57 Link
@gryfie; @Patric

Das deckt sich mit meinen Tests. Immer wenn ein Modus aufgerufen wird, den das BB nicht unterstützt, schmiert die DOSBox ab. Bei RPCEmu verändert sich die Fenstergrösse entsprechend.
Im Emulator habe ich gerade mal versucht in der autoexec
machine=vgaonly vorzugeben. Das Fenster behält jetzt eine konstante Grösse, der untere Rand bleibt schwarz. Mahl sehen ob das am BB auch funktioniert. Aber erst heute Abend... nach EtherUSB...
Raik, 05. 01. 2011, 15:53 Link
@Patric

Ne, denn doch nicht. RPCEmu reagiert denn doch sehr viel anders...
Auf dem BB keine Änderungen, schade.
Raik, 05. 01. 2011, 22:01 Link
@Raik

die vgaonly Einstellung kann man auch in der config file im unix home verzeichnis vornehmen. Das war eigentlich die einzige, bei der ich eine Änderung in der Darstellung der DOSBox erzielen konnte. Allerdings half es mir hinsichtlich Vollbildmodus auch nicht weiter.
Patric, 05. 01. 2011, 23:35 Link
@Patric

Unixhome habe ich nicht benutzt, weil es auf dem EMU nichts geändert hat. Kann ich ja mal versuchen.
EtherUSB für das xM funktioniert jetzt gerade... wenn Du das lesen kannst ;-)
Thomas ist allerdings noch nicht ganz zufrieden. Ich kann nur schreiben "Sehr gute Arbeit!" und neige mein Haupt.
Raik, 06. 01. 2011, 00:42 Link
quote=Raik
EtherUSB für das xM funktioniert jetzt gerade... wenn Du das lesen kannst ;-)

Da mach ich mich jetzt aber fast nass vor Freude, Netzwerkunterstützung ist momentan vermutlich die fühlbarste Schwäche des BB Port.
Verblüfft bin ich aber jedesmal, wenn ich auf dem USB Stick abgelegte Seiten öffne. Das Meiste wird rasch genug geladen, chapeau!
Vorhin lud ich mehr spasshalber eine ebay seite, die ließ sich zwar 75.5sec zeit, wurde aber zu meiner Überraschung beinahe fehlerfrei dargestellt.
Die CPU von 600 auf 800Mhz hochzutakten brachte allerdings gerade mal eine im statistischen Rauschen unbeachtliche Steigerung der Ladegeschwindigkeit um 1.2 sec.

Es geht aufwärts ;-)
Patric, 06. 01. 2011, 01:51 Link
@Patric

Ja, seit v2.6 von Netsurf ist auch die ebay-Darstellung korrekt.
Hochtakten bringt nicht so viel, weil die Daten immer noch über USB kommen und das wird nicht schneller. Versuch doch mal aus der RAMDisk.

Zu EtherUSB: Hab heute Morgen noch einige Kleinigkeiten probiert. Die Fische (Sun und Moon) funktionieren. FTP-Zugriff mit Phoenix auch.
Gefühlt alles einen Tick schneller, als mit dem externen Lindy-Adapter.
Dann werde ich wohl ShareFS doch noch eine Chance geben. In Verbindung mit dem a9home waren die Ergebnisse bei mir eher durchwachsen und nicht stabil. Der letzte Versuch liegt aber auch schon einige Monate zurück.
Raik, 06. 01. 2011, 06:33 Link
Ist riscos.info jetzt ganz offline gegangen? grr
Patric, 06. 01. 2011, 11:30 Link
riscos.info: Das kann ich bestätigen anhand von RSS. Die haben schon seit heute Morgen Probleme. Laut Fehlermeldung gibt es Probleme mit der Datenbank und ohne funktioniert MediaWiki halt nicht. Wollen wir hoffen das die Problem bald beseitigt sind und alles wie vorher funktioniert. Der Googlecache scheint auch nicht zu funktionieren.
cms, 06. 01. 2011, 19:11 Link
@Patric

Falls Du Langeweile hast schick mir mal eine Mail... Es sei denn Du hast Thomas schon gestört.
Windel nicht vergessen ;-)
Raik, 06. 01. 2011, 19:24 Link
Riscos.info tuts wieder.
Raik, 07. 01. 2011, 05:35 Link
Hab gerade an meiner Seite rumgefrickelt. Neue Bilder usw.
Wegen eines ungeduldigen Zeigefingers durfte ich feststellen das der vorbereitete Link zu riscos.info wieder funktioniert. Die Seite hat ein neues Gewand und die internen Links funktionieren auch wieder.
Wir sollten geduldiger sein ;-)
Raik, 07. 01. 2011, 06:15 Link
Ein neues Gewand kann ich nicht wirklich erkennen. Aber nach meinen Gedächnis war das Wikipediabuch im Hintergrund früher weg. Sieht nach einer Neuinstallation aus. Ideal wäre ein Zahnrad dort, aber wer kann das erstellen? Hast Du anstatt des Zahnrades eine Blume gesehen? Ich musste gestern blind einen Link setzen und habe die richtige Seite getroffen.
Aber das wichtigste ist, dass riscos.info wieder läuft! Die einzigen die neben hier noch RISC OS News veröffentlichen und auch eine Menge Informationen und Software angesammelt haben.
cms, 07. 01. 2011, 08:00 Link
@Raik

funktioniert super! Mail kriegste noch

@all

Gerade wegen der Menge an Software frage ich mich schon, wie klug es ist, alle Eier in einen Korb zu legen. Das soll keine Kritik am Betreiber oder der Package Idee an sich sein. Wäre es nicht denkbar die Daten als torrents via Filesharing anzubieten?
Patric, 07. 01. 2011, 11:40 Link
@ cms

Ich hatte die Seite etwas anders in Erinnerung, kann mich aber auch irren. Bin aber in letzter Zeit immer nur über den direkten Weg auf die Software. Blume ist mir nicht aufgefallen... Hauptsache jeht.


@ Patrice

Ich bin nicht der Fan von Filesharing. Aber mehrere Stellen wären schon gut.

Da fällt mir ein, daß viele Links von RISCOS.org die letzten Tage ins Leere gingen. Vielleicht hat sich das Problem jetzt auch.
Raik, 07. 01. 2011, 13:11 Link
Zitat Detlef:

Dank Thomas Milius gibt es eine erste (inoffizielle) Version eines
Ethernet Treibers für das BIK (Beagleboard xM).

Wer's schonmal probieren will (eigenes Risiko):

ftp://www.a4com.dyndns.org/pub/Beagle/


Na denn. Bleibt mir noch "Viel Spass" zu wünschen.
Das andere Zeuchs da sollte auch laufen.
Raik, 07. 01. 2011, 21:42 Link
Kann mir mal jemand einen Hinweis geben, was man mit einem cvs repository anfangen soll? Wikipedia erklärt zwar etwas aber ich steige da nicht durch.
Konkret würde ich gerne NetTime ausprobieren aber unter

https://www.riscosopen.org/viewer/view/castle/RiscOS/Sources/Networking/NetTime/

frage ich mich schon was ich hier überhaupt runterladen/machen soll.
Patric, 08. 01. 2011, 02:28 Link
nettime habe ich zwischenzeitlich auf dem a4com ftp server gefunden. Läuft auch prima, doch was es mit den repositories zu tun hat wüßte ich trotzdem gern.
Patric, 08. 01. 2011, 02:56 Link
Bei a4com liegt auch mein UbuntuImage. Erstellt mit WinImager (auch da) von meiner 8GB Karte. Wenn dann die V2... die anderen sind "Absturzreste". Root ist Raik; PW: 300168 (mein Geburtstag). Anmeldung passiert automatisch.

Wer Lust hat, viel Spass
Raik, 08. 01. 2011, 14:13 Link
Habe BB mit EtherUSB im Internet. Dank an alle beteiligt.
Erste anlauf war fehl geschlagen - musst EtherUSB im !Boot.Resources.!System.500.Modules.NetWork ersetzen.
Danach DHCP setzen in !Boot -> Network -> Internet -> Interfaces -> configure.
Mark Beerling, 08. 01. 2011, 18:52 Link
Die Obey SetEther in Autosense ist auch hilfreich ;-)
Raik, 08. 01. 2011, 19:41 Link
Habe mal ein bißchen mit ctorrent herumgespielt. Mit alignment exceptions off geht da sogar was (sonst segmentation fault). Daten löst er korrekt auf allerdings findet er keine Verbindung wie es scheint. Würde sich normalerweise nach einer Port oder Firewalleinstellung anhören aber eigentlich gibts da nicht sonderlich viel einzustellen.

Bzgl Nettime: wie kann ich das denn umgehen, daß mein BB die *configure timezone 1 Einstellung vergißt und auf UTC zurückspringt?
Patric, 08. 01. 2011, 23:01 Link
@ Patric
Genau das ohne Stern in die Obey von Nettime (da stehts bei mir). In !Boot.Choises... !Boot sollte auch gehen.
Raik, 09. 01. 2011, 00:41 Link
@Raik

yep, so gehts. Merci.
Patric, 09. 01. 2011, 01:18 Link
ArcSite   News   Magazin   Börse   Links   ArcArchie   Homepages